Categories
links

links for 2007-07-10

  • A must-have utility for me, AutoPairs has been updated to version 3, a universal binary so we finally have a version that runs on Intel Macs! Requires Mac OS X 10.4.
    (tags: Mac software)